Android 5 & 6 End Of Life

Apr.01.2021 BY KIX_CALIBER

Overview

You are receiving this message because you have used Android 5 or 6 to play Rogue Assault recently. On April 22nd, Android versions 5 and 6 will no longer be supported.

 

What action do I need to take?

A device that supports Android 7 or above will be needed to continue playing Rogue Assault. First, check if your current device may be upgraded using these steps: https://support.google.com/android/answer/7680439?hl=en

If your device does not support Android 7 or above, a different device will be needed.

 

Why is this change being made?

In order to support current versions of Android with the best service possible, these two older versions of Android will no longer be supported. 

news

All news